Ошибка: «Ваш телефон не поддерживает это приложение»

Кто сталкивался? Как исправить ситуацию, дело в телефоне - смартфон на Android, или в приложении?

Подписаться (1) 327
Ответы на вопрос (2)
Если нужно срочно попасть в приложение, а возиться с обновлением некогда, или оно невозможно, то воспользуйтесь либо аналогом типа Kate Mobile, или установите старенькую (архивную) версию приложения под ваш текущий андроид: https://trashbox.ru/link/...

В крайнем случае веб-версия.
Дело вряд ли в приложении, скорее в операционной системе, которая давно не обновлялась. Разработчики ВКонтакте постоянно работают над приложением, а это в свою очередь требует и усовершенствованной ОС. Самый простой способ — обновить прошивку Android, если он этого не делает автоматически, если, конечно, телефон не совсем древний.
Ответить на вопрос
Статьи на тему